Used E2M2 Cleanup

Every fusor and fusion system seems to need a vacuum. This area is for detailed discussion of vacuum systems, materials, gauging, etc. related to fusor or fusion research.
Post Reply
User avatar
Nathan Marshall
Posts: 37
Joined: Thu May 09, 2019 12:13 am
Real name: Nathan Marshall
Location: Hutchinson, KS

Used E2M2 Cleanup

Post by Nathan Marshall » Thu Jan 09, 2020 6:03 pm

I recently acquired a used E2M2 pump for free from the engineering department at the university I attend, and I've been tinkering around with getting it up to snuff. The oil well was filled with a disgusting sludge that I cleaned out, and then I made the possible mistake of taking the pump apart further (I was curious how it worked, and I didn't read the FAQ on used pumps first where Richard says to never take it apart until trying an oil flush first. Now I know!) Anyways, all the O-rings and such looked fine and I put it all back together correctly. I purchased a new oil well gasket since the existing one had fallen apart. One thing I'm unsure of is how tight to tighten the spring and screw on the oil distributor... Anyone know what tension is proper? Once it was back together, I tested that the motor turned freely before turning it on and running two fills of flushing fluid through the pump. It looked pretty dirty the on the first flush and much better on the second. Next I filled it with Edwards 19 oil and hooked up a gauge and a valve. I'm getting around 60-70 microns now. I know I need <30 to operate my diffusion pump... What I find strange is that when I open the gas ballast, I see no appreciable rise in the pressure that I've seen with other vacuum pumps. Perhaps there is some seal for the ballast that isn't working correctly. The sound changes as I would expect when I open the gas ballast, but no big pressure change. A couple microns at most. Also, the motor seems to be a bit noisier than I would like, almost like a mild continuous squeaking noise. Any thoughts? Should I try another oil change first? Maybe it is still contaminated.

User avatar
Richard Hull
Moderator
Posts: 12440
Joined: Fri Jun 15, 2001 1:44 pm
Real name: Richard Hull

Re: Used E2M2 Cleanup

Post by Richard Hull » Thu Jan 09, 2020 8:28 pm

Ballasting a known good pump capable of going below ten microns, might only see a 2-5 micron rise in pressure, at most. Did you run the pump with the sludge and slim before disassembly?? I would have tried this first and taken a measurement. It might have gone to 30 or below. Sometimes we need to let a sleeping dog lie. Your efforts might have made things worse. My old motto is if you can't fix things, you just might be able to make them so they can't be fixed. Always see what it is doing right out of the chute. Otherwise, there is no gauge or reference for determining whether you have ruined it or helped it. If you find that you have, helped it.....Have you helped it enough for it to be useful or is it just worn out?

Richard Hull
Progress may have been a good thing once, but it just went on too long. - Yogi Berra
Fusion is the energy of the future....and it always will be
Retired now...Doing only what I want and not what I should...every day is a saturday.

User avatar
Nathan Marshall
Posts: 37
Joined: Thu May 09, 2019 12:13 am
Real name: Nathan Marshall
Location: Hutchinson, KS

Re: Used E2M2 Cleanup

Post by Nathan Marshall » Fri Jan 10, 2020 12:39 am

Richard,

I did not take a measurement before taking it apart. My mistake. It seemed like a good idea at the time but I should have read the FAQ first... next thing I’ll try is another fill of oil to see if that helps at all. If not, I may conclude that it is either worn or I screwed it up. Lesson learned! Thanks for the input.

User avatar
Nathan Marshall
Posts: 37
Joined: Thu May 09, 2019 12:13 am
Real name: Nathan Marshall
Location: Hutchinson, KS

Re: Used E2M2 Cleanup

Post by Nathan Marshall » Tue Jan 14, 2020 3:48 am

Okay, so I've tried a few more things. I am no longer confident that I can trust my thermocouple gauge. I hooked the same gauge up to my trusty HVAC two stage pump (JB DV-85n) and after a pump down and leak check I'm seeing about 80 microns... I've successfully made demo cathode ray tubes and backed a turbo with that pump so I'm very skeptical that it is pulling such a poor vacuum. I checked the oil (JB "black gold" oil) and it is clear. I performed another oil change on the E2M2 and the oil that came out was still quite yellow. After fresh oil the gauge still reads 60-70 microns... which is BETTER than my other pump! So at this point I can no longer trust my thermocouple gauge, which means I'm at a dead end as far as testing ultimate vacuum goes. Another note: when I switch off the E2M2 I'm seeing it very quickly rise to a pressure >2000 microns according to this gauge. I've attached the gauge with an elbow valve, and when I blank that off there is no leak around the gauge so this rise in pressure must be coming from inside the pump. Is this a bad sign? I used the search engine and saw some others talking about the rise in pressure after turning off a pump so perhaps it is normal.

John Futter
Posts: 1659
Joined: Thu Apr 22, 2004 2:29 am
Real name: John Futter
Contact:

Re: Used E2M2 Cleanup

Post by John Futter » Tue Jan 14, 2020 5:54 am

Edwards pumps do not rise appreciably in pressure when ballasted
If the ballast is working the pumpsound will change with a higher pitched gurgling sound
It is important that the ballast works as you use it for 20 -30 minutes to allow it to get rid of water vapour that is consistant with your reported vacuum level.
Just having the pump open for service will get water molecules sticking to the internal surfaces

do not leave the gas ballast on on Edwards pumps as they will throw most of the oil out as vapour through the exit port-- so overnight you might loose 80 % of the oil from the pump

User avatar
Nathan Marshall
Posts: 37
Joined: Thu May 09, 2019 12:13 am
Real name: Nathan Marshall
Location: Hutchinson, KS

Re: Used E2M2 Cleanup

Post by Nathan Marshall » Sat Mar 14, 2020 11:07 pm

So an update on the status of this pump: I got a hold of a used Edwards APG-M active pirani gauge, and I got it wired up to my benchtop power supply and a voltmeter for the output. After letting the pump pull down for a few minutes, I'm getting an output voltage of ~2.8 volts which according to the data tables I found corresponds to a vacuum around the 5 millitorr range. So either this gauge is completely wrong too, or I think this pump is in great condition! It runs smooth now that I've run it a few hours for all of the testing. That squeaking noise is gone. Very quiet too! Much more so than my HVAC vacuum pump.

User avatar
Richard Hull
Moderator
Posts: 12440
Joined: Fri Jun 15, 2001 1:44 pm
Real name: Richard Hull

Re: Used E2M2 Cleanup

Post by Richard Hull » Sun Mar 15, 2020 4:43 am

The proof would be a simple air plasma test in a demo fusor. Even a crude small bell jar fusor would tell the tale as to whether the gauge is telling the truth.

Richard
Progress may have been a good thing once, but it just went on too long. - Yogi Berra
Fusion is the energy of the future....and it always will be
Retired now...Doing only what I want and not what I should...every day is a saturday.

User avatar
Nathan Marshall
Posts: 37
Joined: Thu May 09, 2019 12:13 am
Real name: Nathan Marshall
Location: Hutchinson, KS

Re: Used E2M2 Cleanup

Post by Nathan Marshall » Sun Mar 15, 2020 4:27 pm

Richard,

Per your advice I got my chamber rigged up with my 30kV feedthrough and wired up my trusty oil burner ignition transformer in demo mode. I put ~5kV between the shell and the feedthrough. As the vacuum pulls down, the plasma starts off blue-purple, then goes to bluish-white, and then the plasma extinguishes. So I’d say the Pirani gauge is correct. This is the first light of my new chamber so that was exciting. Attached is an image of the plasma before it extinguished.
Attachments
E064FCED-C687-4BCE-99A6-9487F4A53E72.jpeg
E064FCED-C687-4BCE-99A6-9487F4A53E72.jpeg (34.33 KiB) Viewed 1034 times

User avatar
Richard Hull
Moderator
Posts: 12440
Joined: Fri Jun 15, 2001 1:44 pm
Real name: Richard Hull

Re: Used E2M2 Cleanup

Post by Richard Hull » Sun Mar 15, 2020 9:20 pm

Yes if you extinguished that tells the tale. You are below 1 micron for sure. The pirani is correct. There is nothing like a double verification.

Richard Hull
Progress may have been a good thing once, but it just went on too long. - Yogi Berra
Fusion is the energy of the future....and it always will be
Retired now...Doing only what I want and not what I should...every day is a saturday.

Post Reply