working fusor, but flawed

For posts specifically relating to fusor design, construction, and operation.
Post Reply
Jos_Berk
Posts: 3
Joined: Wed Apr 17, 2019 1:50 pm
Real name: Jos Berk

working fusor, but flawed

Post by Jos_Berk » Wed Apr 17, 2019 2:25 pm

Hi there,

for two days now we have a working fusor, build at school for a science project. Working with basic equipment we didn't think it was possible but we did it. First trials were outstanding and the fusion seemed rather good. Having not changed a thing overnight, and turning it on again in the morning to film the proces for a presentation, it didn't look that great anymore. A lot of haze in the chamber, not a clear glowing grid/plasma, and a unexplainable glow at the vacuum point.

Our setup:

Image

One of the firsts startups (not yet at full power):

Image

Run of today, looks realy different, and we don't know what's wrong:

Image

I hope you guys can help us out a bit, within our capabilities and knowledge.

Jos

User avatar
Dennis P Brown
Posts: 1712
Joined: Sun May 20, 2012 2:46 pm
Real name: Dennis P Brown
Location: Glen Arm, MD

Re: working fusor, but flawed

Post by Dennis P Brown » Wed Apr 17, 2019 7:55 pm

That last photo looks very much like a real fusor - color looks correct and if you are in the 5 - 15 micron range (where most fusors operate) one gets a uniform plasma discharge essentially like that in their chamber. I can detect jets as well. Not sure what you think it should look like.

User avatar
Richard Hull
Moderator
Posts: 11465
Joined: Fri Jun 15, 2001 1:44 pm
Real name: Richard Hull

Re: working fusor, but flawed

Post by Richard Hull » Wed Apr 17, 2019 10:34 pm

If the gauge in the photo is your vacuum gauge, You really have no way to read your vacuum.

Richard Hull
Progress may have been a good thing once, but it just went on too long. - Yogi Berra
Fusion is the energy of the future....and it always will be
Retired now...Doing only what I want and not what I should...every day is a saturday.

User avatar
Mark Rowley
Posts: 388
Joined: Sun Dec 29, 2002 5:20 am
Real name: Mark Rowley
Location: Sacramento California
Contact:

Re: working fusor, but flawed

Post by Mark Rowley » Thu Apr 18, 2019 1:51 am

For a basic demo unit this appears to be fairly spot on. But as Richard stated, that vacuum gauge won't provide much of an accurate reading. Research and install a DV-6M (or similar) thermocouple gauge. Based on the poisser I think you are closer to 30-50 microns, possibly a tad higher.

Mark Rowley

Jos_Berk
Posts: 3
Joined: Wed Apr 17, 2019 1:50 pm
Real name: Jos Berk

Re: working fusor, but flawed

Post by Jos_Berk » Thu Apr 18, 2019 4:46 am

Dennis P Brown wrote:
Wed Apr 17, 2019 7:55 pm
That last photo looks very much like a real fusor - color looks correct and if you are in the 5 - 15 micron range (where most fusors operate) one gets a uniform plasma discharge essentially like that in their chamber. I can detect jets as well. Not sure what you think it should look like.
Thank you for the reply. We thought it should look more like the first picture, but then with plasma. We were put of by the haze that was present during last days run. Good to know we got it right. We have to present it today.
Richard Hull wrote:
Wed Apr 17, 2019 10:34 pm
If the gauge in the photo is your vacuum gauge, You really have no way to read your vacuum.

Richard Hull
Thanks Richard,

We have tested the vacuum in a differen setting with a acurate digital gauge. Didn´t get to use that during the tests, so for a global view on the vacuum we put that analog meter in the system.
Mark Rowley wrote:
Thu Apr 18, 2019 1:51 am
For a basic demo unit this appears to be fairly spot on. But as Richard stated, that vacuum gauge won't provide much of an accurate reading. Research and install a DV-6M (or similar) thermocouple gauge. Based on the poisser I think you are closer to 30-50 microns, possibly a tad higher.

Mark Rowley
Thank you Mark,

As i says before to Richard, we have tested the vacuum with a acurate digital gauge. Just couldn´t use that one during the runs (that gauge is part of a bigger, not mobile, vacuum setup). But it is good to know the fusor appears to function properly.

Post Reply