Fusor V - yet another whack at it.

For posts specifically relating to fusor design, construction, and operation.
User avatar
Mark Rowley
Posts: 828
Joined: Sun Dec 29, 2002 5:20 am
Real name: Mark Rowley
Location: Sacramento California
Contact:

Re: Fusor V - yet another whack at it.

Post by Mark Rowley » Fri Jun 04, 2021 8:46 pm

Always inspirational to see neuts being made at the provenance of the amateur fusion community.

Mark Rowley

User avatar
Richard Hull
Moderator
Posts: 13078
Joined: Fri Jun 15, 2001 1:44 pm
Real name: Richard Hull

Re: Fusor V - yet another whack at it.

Post by Richard Hull » Sat Jun 05, 2021 5:00 am

It gets better and better.... Tonight I took the system up again and it worked like a charm with double the output. The video image still showing razor like rays with an intense little dot dead center.

Best Run was 41.6kv @ 9ma with 14 microns of deuterium pressure. with two results. 61,016 cpm on the neutron counter, (see image below) which works out to 244,000 n/s TIER. I also fully activated, at this level, the Rhodium from dead to 540cpm.

I assume most here now that my background count on the 3He neutron counter is forever 7-9 cpm. (Except during a severe solar CME) Tonight it was 8CPM averaged over a 10 minute background count. (81 counts)

About the run: I turned on the mechanical pump and started my stop watch. Once I hit 15 microns on the foreline through the turbo and into the fusor, I turned on the turbo. I pumped to submicron level and put in about 12 microns of D and worked the system up to the above stated pressure, voltage and current. The Rhodium fully activates in about 200 seconds. I then turned off the voltage, killed the gas and opened up the throttle valve to pump the chamber back submicron. Turned on my rhodium GM system to determine the activation level. Finally, I stopped the stop watch at 21min 18 seconds. Fabulous I think! The fusor V is comin' back a lot faster than ever before.

Aidan asked about grid geometry. No, that has not changed, but the fusor did get a brand new tungsten grid just like the old one in a new metal machined stalk/holder. The old grid shattered like glass when I injudiciously set in on the work bench while still in the insulator feedthrough. (image of the broken rings attached). The old grid had been in service, according to my lab notes, since 2009. All grids will work harden over time and suffer horrible hydrogen embrittlement, making them like glass at the grain structural level. Since all tungsten is sintered this makes it even worse.

The old grid had a large bore in the stalk and the ring wires went in easy. I filled the grid stalk hole with silver solder to retain them. This was probably a terrible move as everything in silver solder (braze), is far more volatile than the tungsten and would slowly deposit on everything. I used this grid since 2009, as I said. It obviously did OK once I had cleaned my viewport glass over 4 times since then #@%$&*^!

Determined to not have any volatiles near white heat in the new structure I machined and threaded the new post and on the flat end, using 1/64-inch stepped drills close to 6 wire diameters, I bored deliberately too tight for the 6 straight grid wires to fit, I then worked, drill by drill, boring until the 6 wires were an incredibly tight fit. Now the horror began. Hand winding the super springy W wire over the sub sized mandrel was a bear. If that wasn't hard enough, trying to force the 6 much battered, highly springy ends of the 3 loops into the hole took over 30 minutes and resulted in three puncture wounds in my fingers. Once in the hole, the wires were so tight I had to get a suitable flat-end punch, mount the stalk into a vice and hammer at the base of the grid system which yielded to brute force, seating them and the grid fine within the stalk. Nothing but the tension of the wires holds the loops in the stalk. I was gravely worried about release due to expansion and contraction over time. So far, so good.

A great run and I am happy once more as I will get it up to the mega level soon, I know.

Richard Hull
Attachments
June 4 21.JPG
The final count on the Ortec during my final 1 minute run of fusor V.
June 4 21 rings.JPG
rings are so work hardened they have lost any of the devilish springiness so frustrating while trying to assemble a grid. They are frozen to perfect rings.
Progress may have been a good thing once, but it just went on too long. - Yogi Berra
Fusion is the energy of the future....and it always will be
Retired now...Doing only what I want and not what I should...every day is a saturday.

User avatar
Richard Hull
Moderator
Posts: 13078
Joined: Fri Jun 15, 2001 1:44 pm
Real name: Richard Hull

Re: Fusor V - yet another whack at it.

Post by Richard Hull » Fri Jun 11, 2021 3:08 am

I have, for the first time since 5 June, turned on the fusor and again timed my run.

Starting from no vacuum anywhere in the system. I turned on the mechanical pump and started the stop watch. I ran the fusor up to 425,000 n/s TIER ending at 43kv 10ma at 11 microns of D2. I activated the Rhodium to 9.3 times the background count. Killed the supply, turned off the turbo and stopped the watch at 16 minutes 53 seconds. A true hit and run after laying fallow for 5 days.

Richard Hull
Progress may have been a good thing once, but it just went on too long. - Yogi Berra
Fusion is the energy of the future....and it always will be
Retired now...Doing only what I want and not what I should...every day is a saturday.

Post Reply

Return to “Fusor Construction & Operation (& FAQs)”