Almost all the FAQs are broken

Announcements and items of immediate importance.
User avatar
Richard Hull
Moderator
Posts: 12105
Joined: Fri Jun 15, 2001 1:44 pm
Real name: Richard Hull

Almost all the FAQs are broken

Post by Richard Hull » Sat Oct 19, 2019 7:51 am

Read the following and you will understand my frustration over the new guys trying to gain info from broken FAQs.

viewtopic.php?f=46&t=13010&p=84596#p84596

I just can't repair hundreds of broken FAQs as many of the attachments are long lost. Even if I had 100% of the attachments, I would be looking at 100's of hours on search and replace missions.

Richard Hull
Progress may have been a good thing once, but it just went on too long. - Yogi Berra
Fusion is the energy of the future....and it always will be
Retired now...Doing only what I want and not what I should...every day is a saturday.

User avatar
Frank Sanns
Site Admin
Posts: 1685
Joined: Fri Jun 14, 2002 6:26 pm
Real name: Frank Sanns
Location: Pittsburgh, PA USA

Re: Almost all the FAQs are broken

Post by Frank Sanns » Sat Oct 19, 2019 6:54 pm

Richard,

We completely understand the loss of the links to the photos and we are not expecting you to replace all of the photos. I have the complete collection of all of the photos. I am happy to put it in a dropbox for you so you can download them.

I would ask that you NOT start replacing pictures in the old posts until we get back to trying to figure out why the links are broken. Since the HEAS, I have been out on trips and have not had the opportunity to get back to the site. You have to realize that making a change in the fundamental areas of the site can crash the entire site. If I am on the road, I do not have the time or resources to get it back up.

It is taking far longer than we would like but I assure you, it is the priority of all of us to get these images restored.

User avatar
Richard Hull
Moderator
Posts: 12105
Joined: Fri Jun 15, 2001 1:44 pm
Real name: Richard Hull

Re: Almost all the FAQs are broken

Post by Richard Hull » Sat Oct 19, 2019 11:46 pm

Sadly, I will resist the impulse to repair anything further.

Richard Hull
Progress may have been a good thing once, but it just went on too long. - Yogi Berra
Fusion is the energy of the future....and it always will be
Retired now...Doing only what I want and not what I should...every day is a saturday.

Dan Knapp
Posts: 338
Joined: Wed Aug 06, 2008 12:34 pm
Real name: Dan Knapp

Re: Almost all the FAQs are broken

Post by Dan Knapp » Sun Oct 20, 2019 11:35 am

I can see the FAQ’s, but the links to attachments are broken.

User avatar
Frank Sanns
Site Admin
Posts: 1685
Joined: Fri Jun 14, 2002 6:26 pm
Real name: Frank Sanns
Location: Pittsburgh, PA USA

Re: Almost all the FAQs are broken

Post by Frank Sanns » Sun Oct 20, 2019 1:40 pm

Besides you Richard, is there any pattern to WHOSE posts are not showing up. Or WHAT TIME FRAME? Something to help narrow down what is going on.

User avatar
Mark Rowley
Posts: 555
Joined: Sun Dec 29, 2002 5:20 am
Real name: Mark Rowley
Location: Sacramento California
Contact:

Re: Almost all the FAQs are broken

Post by Mark Rowley » Sun Oct 20, 2019 5:24 pm

Frank, I've been heavily going through posts from the beginning and it seems to be widespread with no distinct pattern (at least nothing obvious).

Mark Rowley

User avatar
Frank Sanns
Site Admin
Posts: 1685
Joined: Fri Jun 14, 2002 6:26 pm
Real name: Frank Sanns
Location: Pittsburgh, PA USA

Re: Almost all the FAQs are broken

Post by Frank Sanns » Sun Oct 20, 2019 7:23 pm

Yes, that is what Paul and I are seeing. This one may be beyond my ability to figure out in any reasonable time period. Already have much time into this. It may be time to get a specialist that deals with these softwares everyday.

Sorry for all of the delays. Like I have said, we have been working on it but everything that we look at on the back end seems to be fine. Strange.

User avatar
Mark Rowley
Posts: 555
Joined: Sun Dec 29, 2002 5:20 am
Real name: Mark Rowley
Location: Sacramento California
Contact:

Re: Almost all the FAQs are broken

Post by Mark Rowley » Sun Oct 20, 2019 8:18 pm

Frank, if it’s an unrealistic task to fix, can all the pics from the sites inception be uploaded to a specific or dedicated section? Even without the original posts, the photos alone offer valuable detail.

Mark Rowley

User avatar
Frank Sanns
Site Admin
Posts: 1685
Joined: Fri Jun 14, 2002 6:26 pm
Real name: Frank Sanns
Location: Pittsburgh, PA USA

Re: Almost all the FAQs are broken

Post by Frank Sanns » Sun Oct 20, 2019 9:18 pm

Yes, I can put a link to all pictures and even sort them by date so they are easier to find when accessing the post. At the moment, I am still resisting changing anything with the pictures while we get an expert to look at the existing problem. I know everybody is wanting to get going but a little more delay will keep things from getting even more convoluted.

User avatar
Richard Hull
Moderator
Posts: 12105
Joined: Fri Jun 15, 2001 1:44 pm
Real name: Richard Hull

Re: Almost all the FAQs are broken

Post by Richard Hull » Sun Oct 20, 2019 9:24 pm

Uploading the images and attacthments would be fantastic! I could then move them as needed back to where they belong. Still a big job, but with the attachments we are not totally out.

Richard Hull
Progress may have been a good thing once, but it just went on too long. - Yogi Berra
Fusion is the energy of the future....and it always will be
Retired now...Doing only what I want and not what I should...every day is a saturday.

Post Reply