Some Troubling Results

Current images of fusor efforts, components, etc. Try to continuously update from your name, a current photo using edit function. Title post with your name once only. Change image and text as needed. See first posting for details.
Post Reply
Erik smith
Posts: 103
Joined: Thu Jan 09, 2014 12:05 am
Real name: Erik smith

Some Troubling Results

Post by Erik smith » Sat Oct 14, 2017 3:24 pm

2 months ago I decided it would be a good idea to bake out my vacuum chamber, due to the residue left when I cleaned the chamber with mineral spirits. I turned on the vacuum pump and the pressure climbed down to ~22 microns with just a roughing pump. I then blasted the vacuum chamber continuously with a heat gun for 2 hours. When doing this the pressure fluctuated but at then end of the bake out session my chamber had fallen down to 15 microns. When I closed the bellows valve, isolating my chamber from the pump, I was pleasantly surprised to see that my leak rate was around .1 micron/3min (.03 microns/min). After this i let my vacuum chamber lie dormant for 2 months.
fusor 1.JPG
When I came back after 2 months i had found my pressure had risen to 3.9 Torr. I turned on my vacuum pump, opened the bellows valve , and watched the camber pressure drop down to 14 microns. I decided to bake the diffusion pump and reactor for 15 minutes just to clear any remaining residue. The chamber pressure rose to 18 microns while doing this. However when I closed the bellows valve the leak rate was horrible: ~.5 microns/min, 16 times larger than my previous leak rate. This is confusing since I did not modify my chamber in any way since the previous bake out. I don't have any idea why this massive leak is occurring. I did use conflat viton gaskets on the bellows valve, but the chamber temperature during the bake out was never that high (160 degrees F) to destroy the gaskets. What could be causing this large leak rate?
fusor 2.JPG

User avatar
Dennis P Brown
Posts: 1704
Joined: Sun May 20, 2012 2:46 pm
Real name: Dennis P Brown
Location: Glen Arm, MD

Re: Some Troubling Results

Post by Dennis P Brown » Sat Oct 14, 2017 3:58 pm

Going from 0.1 micron/3 min to 0.5 micron/min isn't exactly a big change relative to contaminates or out gassing (it is possible that water migrated from deeper in some materials.) For a fusor, you still have a rather good system.

I do not see a oil vapor trap between the DP and roughing pump. If that section remained under vacuum, oil vapors would stream back into the lines/DP and any other region that the gate valve (was closed?) didn't seal off. That might be your issue.

Try running the system to high vac and hold for awhile (30 minutes or so. Could also do some limited baking then - I would avoid baking a diffusion pump.)

See what the leak rate is after that - could just be some minor contaminates that are more stubborn that came off some surfaces. If possible, run a plasma in your main chamber. Generally, one does not need to bake a fusor since it isn't run at high vac (except for an initial fusor run before adding deuterium.) I would think this would clear out any issues.

This might have been a better post in the vacuum section.

Erik smith
Posts: 103
Joined: Thu Jan 09, 2014 12:05 am
Real name: Erik smith

Re: Some Troubling Results

Post by Erik smith » Sat Oct 14, 2017 10:11 pm

Dennis,

You are right this is a vacuum technology question and it should be in that section, but I decided to include in the images du jour since I haven't been documenting my progress lately. In regard to your explanation, neither the Christmas tree stack or ANY oil is currently in the diffusion pump right now, hence the absent baffle. I thought it was necessary to bake the diffusion pump since I don't want mineral spirit residue contaminating my diffusion pump oil. I have trouble keeping the diffusion pump section under when closed off from the main chamber since its ISO flange leaks heavily.

User avatar
Richard Hull
Moderator
Posts: 11408
Joined: Fri Jun 15, 2001 1:44 pm
Real name: Richard Hull

Re: Some Troubling Results

Post by Richard Hull » Sun Oct 15, 2017 5:10 am

Erik, It is perfectly acceptable to place images in any forum provided they are needed for clarity related to an issue covered by that post. The image du jour forum was created for unusual or one of a kind events or special images. It is also a good place to claim fusion and show all the system and instrumentation used to make your claim.

Richard Hull
Progress may have been a good thing once, but it just went on too long. - Yogi Berra
Fusion is the energy of the future....and it always will be
Retired now...Doing only what I want and not what I should...every day is a saturday.

Post Reply