Abram Budge demo fusor

Current images of fusor efforts, components, etc. Try to continuously update from your name, a current photo using edit function. Title post with your name once only. Change image and text as needed. See first posting for details.
Post Reply
Abram Budge
Posts: 2
Joined: Thu Nov 03, 2016 12:09 am
Real name: Abram Budge

Abram Budge demo fusor

Post by Abram Budge » Fri Nov 04, 2016 3:59 pm

Here is a shot of the first plasma we were able to get. This was at a low to medium vacuum of about 4.5 torr, although our pressure gauge is now complaining that it has lost its calibration. We have at least one vacuum leak, which we suspect is in our high voltage feedthrough. Our vacuum pump claims an ultimate vacuum level of 2.25 microns (.3 Pa), although I suspect that the pump either needs to be rebuilt or that we also have a vacuum leak in the connector stack-up at the top of the pump. We also need to add a high voltage capacitor to improve the plasma stability. We get a burst of plasma reliably around 4900 volts (measured at the variac and calculated), although it flickers out almost immediately. We need to turn the voltage down and back up to get another burst of plasma, which to me sounds like an overcurrent problem with the 12kV 35mA neon sign transformer. I suspect that acheiving a deeper vacuum might help that.
Plasma 001.jpg
First plasma shot
I've also included a shot of our inner grid. The vacuum chamber itself is grounded as the "outer grid". Our inner grid is probably much larger than it should be, with a diameter of about 1 5/8". My father soldered a 1" diameter inner grid that we will replace it with when we reassemble the high voltage feedthrough.
Inner grid.JPG
Inner grid - probably larger than it should be
We are still waiting for a bunch of parts to arrive in the mail so that we can assemble our in-line amperage and voltage meters, as well as a few hv capacitors to improve plasma stability.

Post Reply