Anomaly in demo fusor.

It may be difficult to separate "theory" from "application," but let''s see if this helps facilitate the discussion.
chrisforpower
Posts: 37
Joined: Sat Aug 28, 2010 6:17 pm
Real name:

Anomaly in demo fusor.

Post by chrisforpower » Tue Aug 23, 2011 7:16 am

A strange anomaly recently popped up in my demo fusor. In the upper right corner of the chamber a small but bright and well defined cloud of plasma can be seen while the demo is running. I think it is related to my power supply. A few days ago my neon sign transformer died and as I am entering this in the evergreen state fair and I needed to get it judged I did not have time to get a new one. So I threw together a power supply using a flyback transformer and a 3055 driving circuit. With the neon sign transformer I never saw anything like this, but ever since I hooked the flyback up this has appeared every time I have turned the demo on. I have included a few pictures from various angles. Anyone have any idea what that is?

P.S. Could someone add me to the plasma club

EDIT: The original links didn't work, so I put some new ones in.

<a href="http://s1234.photobucket.com/albums/ff4 ... G_5190.jpg" target="_blank"><img src="http://i1234.photobucket.com/albums/ff4 ... G_5190.jpg" border="0" alt="Photobucket"></a>

<a href="http://s1234.photobucket.com/albums/ff4 ... G_5188.jpg" target="_blank"><img src="http://i1234.photobucket.com/albums/ff4 ... G_5188.jpg" border="0" alt="Photobucket"></a>

<a href="http://s1234.photobucket.com/albums/ff4 ... G_5187.jpg" target="_blank"><img src="http://i1234.photobucket.com/albums/ff4 ... G_5187.jpg" border="0" alt="Photobucket"></a>

Dustin
Posts: 105
Joined: Tue Jul 27, 2010 12:40 am
Real name:

Re: Anomaly in demo fusor.

Post by Dustin » Tue Aug 23, 2011 7:20 am

Links are broken

Page not found
But now that you're here, go ahead and search through the billions of photos, images and videos on Photobucket.


Steve

chrisforpower
Posts: 37
Joined: Sat Aug 28, 2010 6:17 pm
Real name:

Re: Anomaly in demo fusor.

Post by chrisforpower » Tue Aug 23, 2011 7:28 am

Dang, I thought I had figured out how to embed photos. Let me see If I can fix it.

User avatar
Mike Veldman
Posts: 155
Joined: Mon Aug 13, 2001 8:38 pm
Real name: Mike Veldman
Location: Stillwater, Oklahoma

Re: Anomaly in demo fusor.

Post by Mike Veldman » Tue Aug 23, 2011 12:45 pm

What is located at that point on the outer wall? The glow looks like what I'd seen as back streaming oil vapor around the vacuum port. I've also seen that glow on dissimilar metals and sometimes silver soldered joints inside a chamber. Just a couple of early morning thoughts.

mike
I tried to contain myself, but I escaped.

Tyler Christensen
Site Admin
Posts: 551
Joined: Tue Feb 24, 2009 2:08 am
Real name:

Re: Anomaly in demo fusor.

Post by Tyler Christensen » Tue Aug 23, 2011 1:27 pm

I have seen that in my chamber where there was a leak. The high pressure gas jet coming in the pinhole leak seemed to increase the quantity of ionization in the area.

User avatar
Doug Coulter
Posts: 1312
Joined: Sun May 27, 2007 7:18 pm
Real name: Doug Coulter
Location: Floyd, VA, USA
Contact:

Re: Anomaly in demo fusor.

Post by Doug Coulter » Tue Aug 23, 2011 1:54 pm

I've seen this kind of thing many times while pumping down. You need to get to lower pressure.
Why guess when you can know? Measure!

adrian.f.h
Posts: 39
Joined: Tue Feb 17, 2009 6:04 pm
Real name:

Re: Anomaly in demo fusor.

Post by adrian.f.h » Tue Aug 23, 2011 1:57 pm

Hello,
for me this looks like a perfectly normal, poor-vacuum-discharge. With decreasing pressure it will disappear.

http://img809.imageshack.us/img809/6360/p2090063.jpg
http://img560.imageshack.us/img560/2230/p2020132.jpg

Adrian

chrisforpower
Posts: 37
Joined: Sat Aug 28, 2010 6:17 pm
Real name:

Re: Anomaly in demo fusor.

Post by chrisforpower » Tue Aug 23, 2011 5:28 pm

Nothing is located their. No weld of any sort, no port, nothing.

Wilfried Heil
Posts: 590
Joined: Sun Dec 25, 2005 12:31 am
Real name:

Re: Anomaly in demo fusor.

Post by Wilfried Heil » Tue Aug 23, 2011 6:05 pm

Could it be that you have reversed the polarity with your new flyback supply?
TV flybacks produce positive high voltage while the fusor's hollow cathode needs a negative voltage.

What you see is a stable blob of plasma, which self-assembles under the right conditions:
https://crppwww.epfl.ch/~duval/P2_003.pdf

chrisforpower
Posts: 37
Joined: Sat Aug 28, 2010 6:17 pm
Real name:

Re: Anomaly in demo fusor.

Post by chrisforpower » Tue Aug 23, 2011 6:39 pm

I don't think so. I am pulling my voltage off the ground pin of the flyback due to exactly that reason. Maybe the flyback produces a small amount of positive voltage on the ground pin?

Post Reply

Return to “Fusor and/or General Fusion Theory (& FAQs)”