Page 1 of 1

My NST is leaking tar

Posted: Wed May 14, 2014 1:42 am
by charlie_mccartney
I was presenting my demo fusor at my school and after about two hours of continuous running the glow dissipated and my metering system said that at max it would only produce 0.2 kv at 0.0 ma. I thought it my be overheated and shut it all down. Today I got it home and took a second look and found that tar was leaking from the bottom. I was wondering what I should do.

Also I am going to spend a little longer perfecting my demo fusor until I post about it on here.

Re: My NST is leaking tar

Posted: Wed May 14, 2014 3:48 am
by Richard Hull
Sounds like the transformer is dead and giving up th' ghost. A two hour run! What was the run current and voltage.

If your transformer was used, it might have been weak to start with. To melt the asphaltum inside, the core had to be extremely hot. Some transformers have aluminum wire in the primary and that faults out easy.

You need to test the transformer, out of circuit. Take a grounded wire, (hooked to the case) and with a good solid plastic stick and the ground wire on the end, power up the transformer to a full 120 volts, take the grounded wire on the end of the plastic stick and attempt to touch each HV knob. An arc should be seen off each knob and it might draw out to over 3/4-inch before breaking. If either or both knobs give no arc, your transformer is dead. If the arc is weak and short, parts of your secondary are shorted.

Richard Hull

Re: My NST is leaking tar

Posted: Wed May 14, 2014 1:53 pm
by charlie_mccartney
I was busy presenting so I didn't get time to record the statistics, when I get home today I will see how much of an arc I can get.

Re: My NST is leaking tar

Posted: Wed May 14, 2014 2:41 pm
by Dennis P Brown
If the gas pressure in your demo fusor was not low enough, the current draw would be very high - the NST will heat up and some insulating tar will become liquid. Really not a big issue if you do not continue to repeat that process unless you want to remove the tar. Consider a resister in line with the fusor (need a very large, air cooled resister) or get the vacuum lower. As Richard points out in the FAQ (to remove the center tap ground), a direct short for 1/2 an hour will melt the tar allowing it to be removed without harming the NST - I've done this by having the gas too conductive (not to remove the tar) and the NST boiled and it continued to work fine after it cooled off. If one of the secondary wires fried, than the NST is trash - try the NST when cool as Richard suggested.

Re: My NST is leaking tar

Posted: Wed May 14, 2014 8:51 pm
by charlie_mccartney
It is fried, after about one minute of the NST being plugged in I got a very unpleasant burning tar smell and never got any arc or even a spark.