Page 1 of 1

Edwards EXT200/200H Not Pumping to Full Speed

Posted: Tue Mar 19, 2019 10:44 pm
by Dean_Jarvis
Hi everyone, the post title sums up the problem pretty well, and I have tried so many things to fix this problem but you guys are probably quite a bit more knowledgeable than I am when it comes to vacuum systems.

My thing is mass spectrometry. The turbo pump in question is housed in a Waters ZQ single quadrupole mass spectrometer that I won from a university disposition auction and is in my garage. When everything is plugged in (I rent a house, so the ZQ and roughing pump are plugged into 110->220 transformers drawing from wall outlets on two different 20 amp breakers), everything starts flawlessly. The foreline pump is an Agilent MS40+, which is designed to be used as a mass spec roughing pump. It pulls about 25 cfm and down to 30 microns at the inlet. Monitoring the diagnostics on the instrument, the pirani gauge showed about 4 torr (either due to it not being calibrated well, or vacuum loss somewhere). I then press 'pump' to turn on the turbo. This is where the problem is. The turbo gets to about 36-40% speed fine, sounds great, but for some reason it appears that there is no further decrease in pressure, according to the Pirani gauge. I tried twisting the calibration screws on the Pirani gauge to see if the reading from that controls the turbo speed. Didn't do anything. I guess what confuses me the most is that the reading from the Pirani doesn't change regardless of whether the turbo is at 0 or 40%. It is crazy!

I am pretty sure all the seals are good in the mass spec. When the turbo returns to 0, and the instrument and the foreline pump are turned off (don't worry, the MS40+ pump has an isolation valve that closes to prevent oil from going into the mass analyzer), I can hear a very quiet hissing sound, which I assume to be the vent valve at the bottom of the turbo.

Do you guys think I am missing anything? Could it be a voltage problem? Or do you thing there is something wrong with the turbo?


Re: Edwards EXT200/200H Not Pumping to Full Speed

Posted: Wed Mar 20, 2019 2:22 am
by Dan Knapp
I’ve not actually worked with this instrument, but I spent over forty years working on a wide range of others. It sounds like the most likely problem is a leak. Has the instrument been in storage for a long time? The seals may have deteriorated. This instrument is an atmospheric ionization instrument, so the major load in normal operation is the atmospheric gas load entering via the ion inlet. If you block that inlet, the instrument should have a much easier time pumping down. If it pumps down with the inlet blocked, it indicates the problem is gas load, most likely from leaking seals. If the turbo spins up to 40%, it would suggest that the turbo is not the problem. If the turbo speed was being limited by bad bearings (the major failure mode for turbos), it would tell you so by loud singing bearings. My best advice is to look for leaks.

Re: Edwards EXT200/200H Not Pumping to Full Speed

Posted: Wed Mar 20, 2019 6:09 pm
by Dean_Jarvis
Thanks for your thoughts, Dan!

The source block of the mass spec has an isolation valve on it that I keep closed while pumping. Therefore, if the leak is in the source, it must be a bad o-ring somewhere since this should be a sealed system. I can try to find the price of some new o-rings, I know those are readily available online.

What is NOT available is the big rubber seal that seals the lid to the quadrupole housing. If that's bad I wouldn't know where to begin... Vacuum grease is probably a bad idea. It could also be the vent valve. I'm not sure how to even test that. You can hear (what I think is) the valve hiss when the instrument is off, but the setup is too loud to try to hear it when it's running.

The roughing pump is attached with KF 25s so there are no leaks in the foreline.


Re: Edwards EXT200/200H Not Pumping to Full Speed

Posted: Thu Mar 21, 2019 1:56 am
by Dan Knapp
If the lid seal with the big rubber gasket is not bolted, it may just need to be cleaned and reseated. If the instrument was surplused, it could likely have been bounced around at atmospheric pressure and the rubber seals unseated. That turbo is a two chambered one that probably uses a great big “figure 8” o-ring. Cost for replacements for these is unbelievably high. If it comes to replacing such custom seals, I would suggest you get some bulk o-ring stock and make your own. There are kits available to do so.

Re: Edwards EXT200/200H Not Pumping to Full Speed

Posted: Thu Mar 21, 2019 1:58 am
by Dan Knapp
Forgot to mention regarding the vent valve. Just blank it off with an NPT plug and Teflon tape.