First ever Turbo experience

Every fusor and fusion system seems to need a vacuum. This area is for detailed discussion of vacuum systems, materials, gauging, etc. related to fusor or fusion research.
User avatar
AngeloGomes
Posts: 25
Joined: Fri Nov 01, 2019 1:02 pm
Real name: Angelo Gomes
Location: Brazil

Re: First ever Turbo experience

Post by AngeloGomes » Mon Dec 30, 2019 1:19 am

Here, we usually have the heater attached to the chamber, but not at the pump body.

About the venting... you have to wait for the turbo slow down the rotation and then admit air/gas in small amount. If I am not wrong, my pfeiffer performs the first vent operation at 1/3 of the max rotation and then two times more.

Our turbos in the labs: I think the oldest one has maybe 7 years and it is used ocasionally. Never had to go to pfeiffer or the oil changed. Maybe when we note a poor performance, we will think about it.

User avatar
Dennis P Brown
Posts: 1729
Joined: Sun May 20, 2012 2:46 pm
Real name: Dennis P Brown
Location: Glen Arm, MD

Re: First ever Turbo experience

Post by Dennis P Brown » Mon Dec 30, 2019 1:36 pm

In your picture (your circled item), that appears to be the access port for the bearing oil wick. I added a few drops of oil to the wick at that location in my unit (it was dated 1988 and never serviced so I figured it needed new oil; hey, the unit, cable and controller ran all of $10), resealed the cap, and after a long bake out and pump down (the oil can have some water from the air if it has been openned previously and stored a long time - mine was) the pump ran great from there on.

The turbo pictured has a vent port (just above your circled plug; the port with the Kf-16 fitting) and that is where dry air can be installed/used to vent the pump after it is turned off. If venting at that location is not used, it is best to let the pump slow down completely before venting - even slowly. There is a danger to bend the blades in these older turbos if one lets in just a lttle too much air. Far better to err on the safe side and just let it stop on its own.

User avatar
Richard Hull
Moderator
Posts: 11810
Joined: Fri Jun 15, 2001 1:44 pm
Real name: Richard Hull

Re: First ever Turbo experience

Post by Richard Hull » Mon Feb 10, 2020 4:53 am

As I prepare to mount my turbo that has remained fallow for 4 years. Purchased from a friend with a working system in 2016. I am ordering the pump oil ($50) which is a wick system oiler rather than a reservoir of liquid oil. I attach images. It seems weird the oil is distributed via a wicking system requiring the oil to rise up the shaft to the bearing via wiping it shaft with a wick!! Of course I do not know what a 90,000 rpm shaft does as traces of oil wipe off the wick. (Climbs the shaft against gravity?)

images show cutaway drawing with supposed conical shaft with wicking wiping the cone in two places. My pump in photo is a small round cylindrical shaft with a wick gasket rubbing at two points being keep wet via its feeding off the cup's oil laden wicking.

Don't mention the debris "bits" in the last photo, it has been removed

Bizarre.

Richard Hull
Attachments
Oil Wick (2).JPG
Manual's view of what the wick cup should look like.
Oil Wick (3).JPG
Cut away from user manual shows a bit different arrangement than mine.
Oil Wick view.JPG
Flash photo of wick in Cup and shaft
Oil Wick felt.JPG
In the housing the wick washer is seen contacting the shaft in two places.
Progress may have been a good thing once, but it just went on too long. - Yogi Berra
Fusion is the energy of the future....and it always will be
Retired now...Doing only what I want and not what I should...every day is a saturday.

ian_krase
Posts: 606
Joined: Mon Nov 28, 2016 7:48 am
Real name: Ian Krase

Re: First ever Turbo experience

Post by ian_krase » Mon Feb 10, 2020 8:19 am

In at least some cases, the oil is wiped onto the shaft in the form of a thin film, and then centrifugal force drives the oil film outward and upward a shaft that's in the shape of a gently tapered inverted cone.

User avatar
Richard Hull
Moderator
Posts: 11810
Joined: Fri Jun 15, 2001 1:44 pm
Real name: Richard Hull

Re: First ever Turbo experience

Post by Richard Hull » Tue Feb 11, 2020 7:37 am

I have the tiny $50 bottle of oil on order now. I just want to know that once I bolt the turbo to the table it is oiled with the proper oil as access to the oil port is forever not accessible once the system is finished. According to the manual it is good to go for 5000 hours!! This sucker better work!

My lab is a mess as all the old fusor IV bits laden all the benches ready for re-install of fusor IV if this doesn't go anywhere that pleases me. I move slow and will test all along the way for tight vacuum through out. Due to cold and the press of engagements, I'll be lucky to have this thing up and running by spring or early summer. The idea is to use what I have on hand here in the build or cobble up what I need.

Richard Hull
Progress may have been a good thing once, but it just went on too long. - Yogi Berra
Fusion is the energy of the future....and it always will be
Retired now...Doing only what I want and not what I should...every day is a saturday.

Post Reply