Search found 39 matches

by Joshua Turbyfill
Sun Nov 24, 2019 5:31 pm
Forum: Fusor Construction & Operation (& FAQs)
Topic: Fusor construction questions
Replies: 27
Views: 6836

Fusor construction questions

I've finished the fusor but my deuterium setup isn't really working. I'm using the PEM cell design with the over and under pressure chambers. I open the needle valve to evacuate the air from the deuterium chamber and then I turn on the PEM cell to displace the oil with deuterium. However, instead of...
by Joshua Turbyfill
Sun Apr 14, 2019 1:46 am
Forum: Images du Jour
Topic: Fusion Progress - Joshua Turbyfill
Replies: 0
Views: 2915

Fusion Progress - Joshua Turbyfill

vlc_2019-04-13_20-57-01.jpg
Here's the first plasma from my fusor.

I'm applying to the plasma club with this.
.4 torr, 20 volts input to xrt, didnt read the kv output but im guessing it was around 12-15.
by Joshua Turbyfill
Sun Mar 17, 2019 2:14 am
Forum: Fusor Construction & Operation (& FAQs)
Topic: X-ray transformer issues
Replies: 13
Views: 11323

Re: X-ray transformer issues

Alright, thanks for telling me.
by Joshua Turbyfill
Sun Mar 10, 2019 7:26 pm
Forum: Fusor Construction & Operation (& FAQs)
Topic: X-ray transformer issues
Replies: 13
Views: 11323

Re: X-ray transformer issues

Okay thanks for pointing those out.

I just made a new grid and I'll machine some new supports from porcelain tile.
1-min.jpg

Also the XRT works great. I've been playing around with it at 30kv and getting some nice arcs.
2 C.jpg
by Joshua Turbyfill
Sun Mar 03, 2019 6:43 pm
Forum: Fusor Construction & Operation (& FAQs)
Topic: X-ray transformer issues
Replies: 13
Views: 11323

Re: X-ray transformer issues

I’ve thrown together a crude grid out of some 20ga nichrome wire and some spare glass tube. Do you all think this will work, or will there be arcing or other issues? A single length of 40kv wire goes from the power supply up to the feedthrough. The wire does rest on the metal frame of the cart. 2019...
by Joshua Turbyfill
Thu Feb 21, 2019 1:13 am
Forum: Fusor Construction & Operation (& FAQs)
Topic: X-ray transformer issues
Replies: 13
Views: 11323

Re: X-ray transformer issues

Thanks for the advice, I'll do that then.

Yep I'm going to mount the probe somewhere and have a camera on it.
by Joshua Turbyfill
Fri Feb 15, 2019 10:29 pm
Forum: Fusor Construction & Operation (& FAQs)
Topic: X-ray transformer issues
Replies: 13
Views: 11323

Re: X-ray transformer issues

Thank you, that fixed the probe. There's a thread here that says rolling the filled tank around on a cart over bumpy ground would get most of the bubbles out. I'm going to try that. Its been out of oil for almost two years if not more, so i'll let it sit for a while and only ever run it at 1/3 to 1/...
by Joshua Turbyfill
Wed Feb 13, 2019 7:11 pm
Forum: Fusor Construction & Operation (& FAQs)
Topic: X-ray transformer issues
Replies: 13
Views: 11323

Re: X-ray transformer issues

Thanks Mr. Hull. I'm about to put it in mineral oil. 1-min.jpg 2-min.jpg 3-min.jpg I've got a 10ohm 10 watt resistor for current measurement, and I bought a polaris 40kv probe for the hv, but it apparently only reads to +40kv. Is there any way of making it read -40kv? If not I'll just make a divider...
by Joshua Turbyfill
Wed Feb 13, 2019 2:59 am
Forum: Fusor Construction & Operation (& FAQs)
Topic: X-ray transformer issues
Replies: 13
Views: 11323

X-ray transformer issues

I’m wiring my XRT and I’ve run into some issues. For one, it seems my diode strings are oriented in the opposite direction of what is shown in the FAQ's. This confuses me because they were producing dc output, and then when I disconnected the diode strings and just soldered two 20kv diodes in the op...
by Joshua Turbyfill
Sun Oct 14, 2018 5:34 pm
Forum: Fusor Construction & Operation (& FAQs)
Topic: Progress... or lack thereof
Replies: 7
Views: 5251

Re: Progress... or lack thereof

I recently began assembling the fusor, here are some pics of my progress so far.
G (8) R.jpg
F (47) R.jpg
F (34) R.jpg
F (9) RESIZED.jpg
F (4) R.jpg
F (3) RESIZED.jpg