Search found 237 matches

by richnormand
Wed Apr 18, 2018 2:05 am
Forum: Neutrons, Radiation, and Detection (& FAQs)
Topic: My Gamma Spectroscopy Setup
Replies: 6
Views: 3734

Re: My Gamma Spectroscopy Setup

OK I have to admit drooling here.... One thing that kept me from an hpGe has been the need for LN2. Can you comment on your Ortec X cooler reliability, availability for common mortals and price range (ie: don't want a second mortgage... or "if you have to ask...")? Might it be useful for my Ge spect...
by richnormand
Wed Mar 07, 2018 4:25 am
Forum: Fusor Construction & Operation (& FAQs)
Topic: Reusability of Swagelok
Replies: 14
Views: 6987

Re: Reusability of Swagelok

I have reused these several times. I tend to be a bit shy of the 3/4 turn at the first install since I have a RGA system and only retouch the leaky ones (if any). That way they are in pretty good shape for several reuse, with only a mild over rotation. You get to feel the resistance increase at the ...
by richnormand
Thu May 18, 2017 12:15 am
Forum: Neutrons, Radiation, and Detection (& FAQs)
Topic: Neutron Scintillation Detector: start up work
Replies: 12
Views: 5175

Re: Neutron Scintillation Detector: start up work

Here is an old post: http://www.fusor.net/board/viewtopic.php?f=13&t=6255&hilit=+coupling+gel If you follow the links in there is another set of post about coupling gel. The "real" coupling gel is quite thick and expensive. I had a scintillation block that was quite crazed and I had to machine most ...
by richnormand
Mon Feb 13, 2017 11:33 pm
Forum: Neutrons, Radiation, and Detection (& FAQs)
Topic: Problem with Canberra Series 30
Replies: 26
Views: 9990

Re: Problem with Canberra Series 30

Very nice indeed! You seem to have a very nice lab.

Please post your test result once everything is working well.
You could use the K40 1.46MeV line from a box of salt substitute from the grocery store.
by richnormand
Sun Feb 12, 2017 8:27 pm
Forum: Neutrons, Radiation, and Detection (& FAQs)
Topic: Problem with Canberra Series 30
Replies: 26
Views: 9990

Re: Problem with Canberra Series 30

Nice to hear, congrats.
I guess your next steps is to test the ADC in PHA mode and see if the front-end is OK.
Do you have a scintillator/photomultiplier with a HV supply handy?
by richnormand
Wed Feb 08, 2017 11:52 pm
Forum: Neutrons, Radiation, and Detection (& FAQs)
Topic: Problem with Canberra Series 30
Replies: 26
Views: 9990

Re: Problem with Canberra Series 30

Too late to edit my previous post:
"I'll look in mine to find out what transistor actually is."
Looks like the same number but difficult to actually read. No clear reference on Google either.
by richnormand
Sat Feb 04, 2017 8:25 pm
Forum: Neutrons, Radiation, and Detection (& FAQs)
Topic: Problem with Canberra Series 30
Replies: 26
Views: 9990

Re: Problem with Canberra Series 30

Looks like you do have video but the hv drive of your module looks like it is off and out of focus (difficult to say on the photo). I'll look in mine to find out what transistor actually is. I did change Q310 (vertical) on mine but your Q414 is in charge of the horz deflection as well as driving the...
by richnormand
Fri Jan 20, 2017 4:32 am
Forum: Neutrons, Radiation, and Detection (& FAQs)
Topic: Problem with Canberra Series 30
Replies: 26
Views: 9990

Re: Problem with Canberra Series 30

Just sent you the pdf via your email.
Let me know if you dont get it OK.
Cheers.
by richnormand
Wed Jan 18, 2017 10:20 pm
Forum: Neutrons, Radiation, and Detection (& FAQs)
Topic: Problem with Canberra Series 30
Replies: 26
Views: 9990

Re: Problem with Canberra Series 30

Hi Dario,

just saw your post today. I'll retrieve the pdf and put it here.
EDIT: Just tried and got the "file is too big" message.
:-(

Can you send me another email address that would accept about 7Meg of attachments?
You can PM me the info on fusor mail.